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INTRODUCTION 
LE C.A 6116/C.A 6116N/C.A 6117 ET L'ICT 
Le C.A 6116/C.A 6116N/C.A 6117 est un contrôleur multifonction d'installations électriques. Cet 
appareil contribue à la sécurité électrique ; il permet de tester une installation neuve avant de la 
mettre sous tension, ou de vérifier une installation existante. 
Fourni avec ce contrôleur multifonction, ICT est un logiciel permettant de transférer les données de 
mesure enregistrées dans la carte mémoire interne du C.A 6116/C.A 6116N/C.A 6117. Ce logiciel est 
doté d'une interface simple et intuitive : son objectif est la création d'un rapport et se réduit à trois 
étapes essentielles représentées ci-dessous et que nous allons découvrir dans la suite : 

 

PERSONNALISATIONS ET OPTIONS IMPORTANTES 
Pour faciliter l'édition d'un rapport et gagner en temps, il est conseillé de paramétrer votre logiciel 
avec les quelques personnalisations expliquées dans la suite. 

 Normes et réglementation 
Lors de l'installation de l'ICT sur votre PC, vous avez défini une langue, en fonction de laquelle 
l'option « Normes et réglementation » propose un choix par défaut. Depuis Outils > 
Personnaliser ICT, il est possible de choisir un autre profil correspondant à votre type de 
contrôle à effectuer. 

 Modèle de rapport DataView 

Mise en garde : cette personnalisation est effective si vous avez installé DataView sur votre 
ordinateur. Pour plus de renseignement sur le logiciel DataView, vous pouvez visiter notre site web : 
www.chauvin-arnoux.com. 

Toujours dans  Outils > Personnaliser ICT, vous pouvez choisir un modèle DataView qui sera 
appliqué à vos rapports. Nous vous recommandons donc d'utiliser le modèle associé à votre choix de 
« Normes et réglementation » afin d'optimiser le résultat du rapport. 

 Test d'inspection par défaut 
Les tests d'inspection peuvent être automatiquement ajoutés dans l'arborescence d'un site au 
moment du transfert des données. Il convient donc de s'assurer du bon choix de ceux-ci, et le 
cas échéant, de les modifier à votre convenance dans Outils > Personnaliser ICT. Les tests 
d'inspection seront davantage présentés dans la suite du document. 

http://www.chauvin-arnoux.com/
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1 CONNEXION & TRANSFERT 
Le C.A 6116/C.A 6116N/C.A 6117 se connecte à l'ordinateur 
avec le câble USB fourni. Lorsque vous démarrez ICT, votre 
appareil est reconnu et il vous est demandé de valider le choix. 

 

Astuce : lors de la première connexion, vous pouvez affiner votre personnalisation du logiciel en 
demandant le transfert automatique des données à la connexion de l'appareil. Autrement, découvrez 
le transfert complet ou partiel dans la suite. 

LA MÉMOIRE INTERNE DE L'APPAREIL 
Une fois l'appareil reconnu par le logiciel, vous pouvez visualiser 
l'arborescence de la mémoire interne du C.A 6116/C.A 6116N/ 
C.A 6117. Vous pouvez ainsi ouvrir le ou les site(s) créé(s) et les 
campagnes de mesure associées, et lire les résultats de mesure 
dans la fenêtre en bas à droite. Notez cependant qu'à ce stade, il 
n'est pas possible de les éditer et de les sauvegarder ; pour cela 
vous devez les transférer. 
 

 

TRANSFERT COMPLET OU PARTIEL 
Vous avez la possibilité de transférer partiellement les sites présents dans l'appareil. 
Pour ce faire, il suffit de sélectionner le site qui vous intéresse dans l'arborescence 
de l'appareil et de cliquer sur Transférer les données. Seul le site en question sera 

téléchargé et ajouté dans « Campagnes de mesure ». Vous pouvez ensuite poursuivre vers l'édition 
des données. 
Autrement, vous pouvez télécharger tous les sites en une seule fois, simplement en ne sélectionnant 
aucun site en particulier ou en sélectionnant dans l'arborescence l'icône :  

Remarque : un site ne peut être téléchargé qu'une seule fois ; après les données transférées, l'icône 
« Transférer les données » devient inactive. 

2 ÉDITION DES DONNÉES 
Une fois les mesures chargées vers l'ordinateur, vous pouvez les modifier et les 
renseigner à votre guise. Suivant où vous vous placez dans l'arborescence de 
« Campagnes de mesure », vous pouvez modifier plus ou moins d'informations : de 

nouveaux champs deviennent disponibles sur de nouveaux onglets. 
Il faut observer trois grands groupes d'édition d'une campagne de mesure : 

 I II III 



I. OPÉRATEUR 
Il s'agit de la personne qui a réalisé les mesures sur le terrain, avec des champs d'informations sur 
l'entreprise opératrice. Pour renseigner ces champs, il est nécessaire de cliquer sur Modifier pour 
accéder à la base de donnée « Carnet d'adresse » (voir un peu plus loin). 

II. SITE / PIECE / OBJET 
Cette famille regroupe les informations géographiques, « site » et « pièce », et les éléments 
contrôlés : « objet ». Ainsi, trois champs récurrents sont disponibles : 

 A :  ce champ est rédigé par le C.A 6116N/C.A 6117 et n'est pas accessible ; 
 B :  personnalisation de la désignation et qui apparaît dans l'arborescence ; 
 C :  il s'agit d'un champ libre pour classer les éléments, entrer des numéros de série,... 

III. TEST 
 A :  personnalisation de la 
désignation, et possibilité d'ajouter le test 
pour le rapport ; 
 B :  réglage du seuil ou d'un 
paramètre de mesure, possibilité de 
modifier le statut de la validité de la 
mesure (différent suivant le test) ; 
 C :  commentaires personnels 
concernant la mesure. Ce champ est 
inséré dans l'édition futur du rapport. 
 

CARNET D'ADRESSE 
Lorsque que vous éditez les données de votre campagne de mesure, vous pouvez notamment rentrer 
des informations sur l'opérateur et sur le site contrôlé. 
« Carnet d'adresse » est une base de donnée dans laquelle sont enregistrés les opérateurs 
susceptibles d'utiliser le logiciel ICT sur un même ordinateur. De plus, si vous contrôlez régulièrement 
les mêmes sites, vous pourrez retrouver leurs informations dans votre base de donnée.  
Astuce : pour gagner du temps, il est possible de paramétrer un opérateur et un site par défaut. 

GESTIONNAIRE DE SITES 
Afin de mieux préparer vos campagnes de mesures, vous avez la possibilité de créer votre site et 
toute son arborescence (sites, pièces et objets) avant votre déplacement. Depuis Édition > 
Gestionnaire de sites vous pouvez créer puis transférer vers votre C.A 6116/C.A 6116N/C.A 6117 le 
site préparé. 
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TESTS D'INSPECTION 
Aux renseignements supplémentaires que vous pouvez rédiger, vous avez la 
possibilité d'ajouter des tests d'inspections. Il existe quatre fichiers « test 
d'inspection ». 

 Fichier « Description d'installation » 
Comme expliqué dans « Personnalisations et options », vous avez la possibilité d'ajouter 
automatiquement le fichier « Description d'installation » au moment du transfert. Il s'ajoutera 
dans le dossier « Site » et donne les caractéristiques électriques de l'installation contrôlée. 
Peuvent être notamment renseigné : le schéma de liaison à la terre (TT, TN,...), le nombre de 
phase,... 

 Fichier « Vérification d'installation » 
Pareillement au Fichier « Description d'installation », le fichier « Vérification d'installation » 
peut être ajouté automatiquement et au même niveau, lors du téléchargement. Celui-ci donne 
un état de la conformité des différents composants. 

 Fichiers « Câbles et conducteurs » et « Dispositif de protection » 
Dans certains cas, il peut être nécessaire de renseigner le type de câble et conducteurs pour 
une prise ou une pièce, ou un type de protection. Ces fichiers doivent donc être placé à 
l'endroit adéquat dans l'arborescence. 

3 CRÉATION DU RAPPORT 
RAPPORT PDF-IMPRIMER 
Après l'édition et le renseignement des « Sites », « Opérateurs », « Pièces », « Objets » et « Tests », 
vous pouvez créer un rapport PDF à imprimer, avec tout ou une partie de vos mesures, fonction de 
vos choix lors de l'édition des « Tests ». 
Pour ce faire, vous devez aller à Fichier > Créer un rapport en PDF. L'utilitaire PDF-XChange 3.0 
est employé : il réalise une mise en page simple avec un test par page. Ensuite, vous pouvez soit 
l'enregistrer dans votre ordinateur soit l'imprimer. Vous noterez que l'impression directe d'une 
campagne de mesure depuis Fichier > Imprimer la campagne de mesure offre la même mise en 
page que le document PDF. 

RAPPORT EXCEL 
Vous avez la possibilité d'exporter votre campagne de mesure vers un tableur de type Excel. Ainsi, 
depuis Fichier > Exporter vers un tableur vous devrez choisir un emplacement pour 
l'enregistrement du fichier. ICT vous proposera d'ouvrir le fichier nouvellement créé. Le fichier est 
organisé avec un premier onglet pour les renseignements généraux sur le site et sur l'opérateur. Sur 
le deuxième onglet vous aurez les mesures, avec une hiérarchisation des informations par colonne. 

RAPPORT DATAVIEW 
Pour obtenir des rapports adaptés aux normes et aux réglementations, vous pouvez 
utilisé l'éditeur de rapport DataView. Suivant les personnalisations que vous aurez 
précédemment fait, votre rapport DataView aura une mise en page et un contenu 

conforme aux règles électriques de votre pays. Pour obtenir la suite logicielle DataView, nous vous 
invitons à vous rendre sur www.chauvin-arnoux.com. 

12 – 2014       694227A00 – Ed. 3 
 

http://www.chauvin-arnoux.com/
http://www.chauvin-arnoux.com/


ICT - Quick start guide (GB) 
 

INTRODUCTION 
C.A 6116/C.A 6116N/C.A 6117 AND ICT 
C.A 6116/C.A 6116N/C.A 6117 is a multifunctional electrical installation tester. This instrument is 
necessary to electrical safety, it allows testing a brand new installation before powering up or testing 
existing installation.  
The ICT software provided with this multifunction tester allows transferring measurement data stored 
in the internal memory board of the C.A 6116/C.A 6116N/C.A 6117. This software is equipped with a 
simple and intuitive interface : its aim is to create a report in three essential steps as shown below and 
described further down :  

 

 

CUSTOMISATIONS AND MAJOR OPTIONS 
To issue a report easily and quickly, it is recommended to set up your software with some personal 
settings explained further down.  

 Standards and regulation  
When setting up the ICT on your PC, you choose a language, according to which option 
« Standards and regulation » offers a default choice. From Tools > ICT customise, it is 
possible to select another profile corresponding to the type of test you need to perform. 

 DataView report model 

Beware : these personal settings are taken into account only if you set up DataView on your 
computer. For more information about DataView software, go to : www.chauvin-arnoux.com 

In Tools > ICT customise still, you can choose a DataView model for your reports. So we are 
advising you to use the model corresponding to your choice of « Standards and regulation » in 
order to get the best out of the report result.  

 Default inspection Test 
Inspection tests can be added automatically in the tree structure of a site at data transfer. 
Hence, you have to make sure you selected the proper ones and if necessary, to modify them 
in Tools > ICT customise. More about inspection tests further down the document. 

http://www.chauvin-arnoux.com/


1 CONNECTION & TRANSFER 
C.A 6116/C.A 6116N/C.A 6117 connects to the computer 
through the USB lead provided with. When you start ICT, your 
instrument is recognised and you are prompted to select your 
choice. 

 

Tip : at first connection, you can specify your software set up, asking for automatic data transfer at 
instrument connection. Otherwise, discover the full or part transfer further down.  

INSTRUMENT INTERNAL MEMORY 
Once the instrument has been recognised by the software, you 
can see the tree structure of C.A 6116/C.A 6116N/C.A 6117 
internal memory. Now you can open the site(s) created and the 
associated measurement sessions, and read measurement 
results in the down right window. Please note that, to this stage, it 
is impossible to edit nor store them ; to do so you must transfer 
them. 
 

 

FULL OR PART TRANSFER 
You can transfer some of the sites present in the instrument. To do so, you just have 
to select the site you are interested in, in the tree structure of the instrument and to 
click on Data transfer. Only this site will be downloaded and added in 

« Measurement sessions ». You can now carry on to data edition.  
Otherwise, you can download all the sites in one go, selecting no site in particular or selecting icon  in 
the tree structure :  

Note : a site can be downloaded once only, after transferred data, icon « Data transfer » is disabled. 

2 DATA EDITION 
Once data are downloaded in the computer, you can modify and specify them as you 
want. Depending on where you are in the tree structure of « Measurement 
sessions », you can modify more or less information : new fields are available on 

new tabs.  
There are three major edition groups for a measurement session : 

  I II III 



I. OPERATOR 
It is the person who performed the measurements on site, with information fields about the operating 
company. To fill in these fields, it is necessary to click on Modify to access the data base « Address 
Book » (see further down). 

II. SITE / ROOM / OBJECT 
This family includes the geographical information, « site » and « room », and the elements tested  : 
« object ». Thus, three recursive fields are available : 

 A : This field is filled in by the C.A 6116/C.A 6116N/C.A 6117 and cannot be accessed to ; 
 B : Designation customisation, available in the tree structure ; 
 C : Free field to arrange the elements, enter series numbers, ... 

III. TEST 
 A : designation customisation, 
possibility to add the test for the report ; 
 B : threshold or measurement setting 
adjustment, possibility to modify 
measurement validity status (different 
according to the test) ; 
 C : personal comments about the 
measurement. This field is inserted in the 
future report edit.  
 

 

 

ADDRESS BOOK 
When you edit the data of your measurement session, you can enter some information about the 
operator and about the site tested.  
« Address book » is a data base in which the operators that may use the ICT software on the same 
computer are registered. Moreover, if you are often testing the same sites, you can find out their 
information in your data base.  

Tip : to save time, it is possible to set up a default operator and site. 

SITES MANAGER 
For better preparation of your measurement sessions, you have the possibility to create your site and 
its whole tree structure (sites, rooms and objects) before your coming. From Edit > Sites 
management you can create and transfer the site you prepared to your C.A 6116/C.A 6116N/ 
C.A 6117. 
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INSPECTION TESTS 
In addition to the extra information that you can fill in, you also have the possibility to 
add inspection tests. There are four « inspection test » files. 
 

 « Installation description » file 
As explained in « Customisation and options », you have possibility to add automatically the 
« Installation description » file during transfer. It will be added to the « Site » file and will give 
the electrical specifications of the tested installation: e,g, main system, nominal voltage... 

 « Installation test» file 
As for « Installation description» file, « Installation test » file can be added automatically and at 
the same level, at download. It gives a conformity status of the various components. 

 « Leads and conductors » and « Protection device » files 
In some cases, it may be necessary to add the type of lead and conductors for a plug or a 
room, or a type of protection. These files must be set in the right place in the tree structure.  

3 REPORT CREATION 
PDF REPORT-PRINTING 
After edition and filling in « Sites », « Operators », « Rooms », « Objects » and « Tests », you can 
create a PDF report for printing, with all or part of your measurements, according to your selections at 
« Tests » edition. 
To do so, you must go to File > Create a report in PDF. PDF-XChange 3.0 software is used : it 
performs a simple page layout with one test per page. Then, you can either store it into your computer 
or print it. You will note that direct printing of a measurement session from File > Print measurement 
session offers the same layout as the PDF document. 

EXCEL REPORT 
You have the possibility to send your measurement session to an Excel type spreadsheet. This way, 
from File > Send to spreadsheet you must choose a location to store the file. ICT will prompt you to 
open the newly created file. The file is arranged with a first tab for general information about the site 
and about the operator. On the second tab, you will find the measurements, with information 
processed in columns. 

DATAVIEW REPORT 
To get reports complying with standards and regulations, you can use DataView 
report editor. Depending on your changes made before, your DataView report will 
have a layout and content complying with the electrical rules of your country. To get 

DataView software suite, please go to www.chauvin-arnoux.com. 
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ICT – Kurzanleitung (DE) 
 

EINLEITUNG 
DER C.A 6116/C.A 6116N/C.A 6117 UND ICT 
Der C.A 6116/C.A 6116N/C.A 6117 ist ein multifunktionaler Installationstester, mit dem die elektrische 
Sicherheit einer Gebäude-Installation geprüft werden kann. Mit diesem Gerät lassen sich 
Erstprüfungen neuer Installationen vor der ersten Inbetriebnahme bzw. Netzzuschaltung , ebenso wie 
Wiederholungsprüfungen an vorhandene Altanlagen durchführen. 
Die mit dem Installationstester gelieferte Software ICT dient zum Auslesen und der Übernahme der 
Daten, die der Installationstester C.A 6116/C.A 6116N/C.A 6117 auf seiner eingebauten Speicherkarte 
abgespeichert hat. Die ICT-Software zeichnet sich durch ihre einfache und intuitive 
Benutzerschnittstelle aus: mit ihr lassen sich ganz einfach Berichte erstellen. In nur drei Schritten 
kann der Benutzer aus den Messwerten wie folgt ein Prüfprotokoll verfassen: 

                                    

 

KONFIGURATION UND WICHTIGE OPTIONEN 
Um die Erstellung eines Berichts zu vereinfachen und zu beschleunigen, empfehlen wir die ICT-
Software mit Ihren persönlichen Daten wie folgt zu konfigurieren: 
 Normen und Vorschriften 

Bei Installation der ICT-Software auf Ihrem PC haben Sie eine Benutzersprache ausgewählt. 
Entsprechend der Sprache werden Ihnen in der Option "Normen und Vorschriften" die jeweils 
anzuwendenden Normen und Vorschriften vorgeschlagen. Mit der Option Werkzeuge > ICT 
Konfigurieren können Sie nun auch andere Profile für die von Ihnen auszuführenden 
Prüfungen auswählen. 

 DataView-Berichtvorlage 

Achtung: Diese Konfiguration ist nur möglich, wenn Sie auf Ihrem PC auch DataView installiert haben. 
Besuchen Sie unsere Webseite  www.chauvin-arnoux.com, um nähere Informationen zu dieser 
Software zu erhalten. 

Mit der Option Werkzeuge > ICT Konfigurieren können Sie eine Protokoll-Vorlage aus 
DataView auswählen, nach der Ihre Prüfprotokolle gestaltet werden. Wir empfehlen Ihnen, die 
mit den oben ausgewählten "Normen und Vorschriften"  übereinstimmende Protokoll-Version 
auszuwählen, um Ihre Prüfprotokolle optimal zu gestalten. 

 Standard-Besichtigungen 
Die durchgeführten Standard-Besichtigungen lassen sich automatisch in den Prüfablauf eines 
Standorts bei der Übertragung der Daten einfügen. Es ist daher wichtig, dass Sie die richtigen 
Standard-Besichtigungen mit der Option Werkzeuge > ICT Konfigurieren ausgesucht haben 
oder sie entsprechend Ihren Bedürfnissen mit dieser Option abändern. Nähere Angaben zu 
den Prüfungen und Besichtigungen erhalten Sie weiter unten in der Anleitung. 

http://www.chauvin-arnoux.com/


1 ANSCHLUSS & ÜBERTRAGUNG 
Der C.A 6116/C.A 6116N/C.A 6117 wird mit dem mitgelieferten 
USB-Kabel an Ihren PC angeschlossen. Wenn Sie nun ICT 
starten, erkennt Ihr PC das angeschlossene Gerät und bittet 
Sie die Auswahl zu bestätigen. 

 

Tipp : Beim ersten Anschluss können Sie die Software so konfigurieren, dass die Daten beim 
Anschließen des Geräts automatisch übertragen werden. Andernfalls übertragen Sie die Daten ganz 
oder teilweise wie im Folgenden beschrieben.  

INTERNER SPEICHER DES GERÄTS 
Nachdem die ICT-Software das Gerät erkannt hat, können Sie sich 
die Verzeichnisstruktur des internen Speichers im C.A 6116/C.A 
6116N/C.A 6117 anzeigen lassen. Sie können nun den oder die 
angelegten Standort(e) und die zugehörige(n) Messkampagne(n) 
öffnen und die jeweiligen Messergebnisse im Fenster unten rechts 
ablesen. Diese Daten lassen sich allerdings erst nach der 
Übertragung in den PC bearbeiten und speichern. 
 
 

KOMPLETTE ODER TEILWEISE ÜBERTRAGUNG 
Sie haben die Möglichkeit, sich nur die Daten eines im Gerät gespeicherten 
Standorts übertragen zu lassen. Dazu wählen Sie einfach im Verzeichnis den 
gewünschten "Standort" aus und klicken auf Daten herunterladen. Dann werden 

nur die Daten dieses einen Standorts in die "Messkampagnen" übertragen und Sie können mit der 
Bearbeitung dieser Daten fortfahren. 
Wenn Sie keinen bestimmten "Standort" auswählen, werden die Daten aller gespeicherten Standorte 
übertragen. Dazu können Sie im Verzeichnis auch das Symbol                                  anklicken. 

Hinweis : Ein "Standort" lässt sich nur einmal übertragen. Nachdem seine Daten übertragen wurden, 
wird das Symbol "Daten herunterladen" inaktiv. 

2 DATEN BEARBEITEN 
Nachdem die Messergebnisse in den PC übertragen wurden, können Sie sie nach 
Belieben bearbeiten oder ergänzen. Je nachdem an welcher Stelle Sie sich in der 
Verzeichnisstruktur von "Messkampagnen" befinden, erhalten Sie Zugriff auf die 

jeweiligen Daten, die über die Registerkarten zugänglich sind. 
Innerhalb einer Messkampagne können sie drei große Datengruppen bearbeiten: 
 

 
 
 
  

I II III 



I. BENUTZER 
Hier steht der Name der Person und der Firma, die die Messungen vor Ort ausgeführt hat. Um die 
Felder zu bearbeiten, müssen Sie auf den Button Ändern klicken, um an die im "Adressbuch" 
gespeicherten Daten zu gelangen (siehe weiter unten). 

II. STANDORT / RAUM / OBJEKT 
In dieser Gruppe sind die Ortsangaben "Standort" und "Raum" zusammengefasst, sowie die 
geprüften "Objekte". In jeder der Registerkarten öffnen sich drei Felder für Angaben: 

 A:  Dieses Feld wird vom C.A 6116/C.A 6116N/C.A 6117 ausgefüllt und kann nicht 
verändert werden. 

 B:  Individuelle Bezeichnung, die auch so in der Verzeichnisstruktur erscheint. 
 C:  Freies Feld für zusätzliche Angaben wie Typ, Serien-Nummer, usw... 

III. PRÜFUNG 
 A:  Individuelle Bezeichnung der Prüfung 
und Auswahl, ob die Prüfung dem Bericht 
hinzugefügt werden soll. 
 B:  Eingabe eines Schwellwerts für einen 
Messwert, auch die Gültigkeit der Messung 
lässt sich hier je nach Prüfung verändern. 
 C: Persönliche Kommentare zur Prüfung, 
die dann so im Protokoll erscheinen. 
 
 
 
 
 
 

ADRESSBUCH 
Wenn Sie Daten einer Messkampagne bearbeiten und personalisieren wollen, können Sie z.B. 
Informationen zum Benutzer oder den geprüften Standort eingeben. 
Im "Adressbuch" lassen sich die unterschiedlichen Benutzer eintragen, die die ICT-Software auf 
demselben PC benutzen. Außerdem lassen sich in dieser Datenbank die Angaben zu Standorten 
speichern, die Sie regelmäßig kontrollieren.  

Tipp: Um Zeit zu sparen, lassen sich ein Benutzer und ein Standort als Standardwerte vorgeben, die 
automatisch ausgewählt werden. 

STANDORT-MANAGER 
Um Ihre Messkampagnen noch zeitsparender vorzubereiten, können Sie am PC einen Standort und 
die zugehörigen Verzeichnisse mit den zu prüfenden Räumen und Objekten eingeben, bevor Sie mit 
den eigentlichen Messungen beginnen. Mit der Befehlsfolge Bearbeiten > Standort-Manager 
können Sie diese Standort-Daten am PC eingeben und anschließend in den Installationstester C.A 
6116/C.A 6116N/C.A 6117 laden. 
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BESICHTIGUNGEN 
Zu den zusätzlichen Angaben, die Sie hinzufügen und bearbeiten können, lassen 
sich auch Besichtigungen hinzufügen. Für die Besichtigungen stehen Ihnen vier 
"Besichtigungs"-Dateien zur Verfügung. 

 Datei "Installationsbeschreibung" 
Wie in "Konfiguration und Optionen" beschrieben, können Sie in die Datenübertragung 
automatisch die Datei "Installationsbeschreibung" mit einfügen. Diese Datei wird dann in das 
Verzeichnis "Standort" aufgenommen und enthält Angaben zu den elektrischen Daten der 
geprüften Installation. Dazu gehören z.B. Informationen über die Erdung (TT, TN, …) die 
Anzahl Phasen usw… 

 Datei "Installationsprüfung" 
Ebenso wie die Datei "Installationsbeschreibung" lässt sich auch die Datei 
"Installationsprüfung" in die Datenübertragung mit einbeziehen. In dieser Datei befinden sich 
Angaben zur Konformität der verschiedenen Bauteile der Installation. 

 Dateien "Kabel und Leiter" sowie "Schutzeinrichtungen" 
In bestimmten Fällen kann es notwendig sein Angaben zu den benutzten Leitern oder zu den 
Schutzeinrichtungen in einem Raum oder in einem Objekt zu machen. Diese Dateien werden 
dann an der entsprechenden Stelle in der Verzeichnisstruktur abgelegt. 

3 PROTOKOLL ERSTELLEN 
PROTOKOLL IN PDF ERSTELLEN 
Nach Eingabe der Daten in die Registerkarten "Standort", "Raum", "Objekt" und "Prüfungen" können 
Sie ein Prüfprotokoll in PDF-Form erstellen und ausdrucken lassen. Darin erscheinen alle oder nur 
ausgewählte Messergebnisse, je nach Ihrer Auswahl unter der Rubrik "Prüfungen". 
Für die Protokollerstellung wählen Sie die Option Datei > Protokoll in PDF erstellen. Die Software 
verwendet dazu das Dienstprogramm "PDF-XChange 3.0", das jeweils eine Prüfung auf einer Seite 
ausdruckt. Jetzt können Sie diese Datei entweder ausdrucken oder auf Ihrem PC speichern. Wenn 
Sie mit der Option Datei > Messkampagne ausdrucken die Ergebnisse einer Messkampagne direkt 
ausdrucken lassen, erhalten Sie dieselbe Seitenaufteilung wie mit dem PDF-Dokument. 

EXCEL-PROTOKOLL ERSTELLEN 
Sie können die Ergebnisse Ihrer Messkampagne auch in ein Tabellenkalkulationsprogramm, wie etwa 
Excel, exportieren. Dazu wählen Sie die Option Datei > Export in eine Tabellenkalkulation. Dann 
werden Sie aufgefordert einen Speicherort für die Datei anzugeben. Die neu angelegte Datei können 
Sie mit der ICT-Software öffnen. Diese Datei ist mit einem ersten Tabellenblatt mit den allgemeinen 
Angaben zum Standort, zum Benutzer usw… aufgebaut, in einem zweiten Tabellenblatt erscheinen 
dann die Messergebnisse in Spalten angeordnet. 

DATAVIEW-PROTOKOLL ERSTELLEN 
Um ein Besichtigungsprotokoll in Übereinstimmung mit den gewählten Normen und 
Vorschriften zu erstellen, können Sie auch den Protokoll-Editor von DataView 
benutzen. Je nach den in der Konfiguration der Software ausgewählten Normen und 

Vorschriften erstellt dann DataView ein Protokoll, dessen Darstellung, Seitenaufteilung und Inhalt den 
Prüfvorschriften Ihres Landes entspricht.  Die DataView®-Software können Sie sich über unsere 
Webseite www.chauvin-arnoux.com herunterladen. 
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ICT - Guida avvio rapido (IT) 
 

INTRODUZIONE 
C.A 6116/C.A 6116N/C.A 6117 E ICT 
C.A 6116/C.A 6116N/C.A 6117 è un certificatore delle installazioni elettriche, analizzatore di rete. 
Questo strumento è necessario per la sicurezza elettrica e permette di testare una nuova 
installazione elettrica prima di avviare o testare un’installazione esistente. 
Il software ICT fornito con questo strumento consente di trasferire i dati di misura memorizzati nella 
memoria interna del C.A 6116/C.A 6116N/C.A 6117. Questo software è dotato di un'interfaccia 
semplice ed intuitiva: il suo obiettivo è quello di creare una relazione in tre fasi fondamentali, come 
illustrato di seguito e descritto successivamente: 

 
 

PERSONALIZZAZIONI E OPZIONI PRINCIPALI 
Per il rilascio di un report facilmente e rapidamente, si consiglia di configurare il software con alcune 
impostazioni personali spiegate successivamente. 

 Norme e regolamento 
Per configurare l'ICT sul vostro PC, scegliete una lingua secondo la quale l’opzione “norme e 
regolamento” offre una scelta di default. 
Dal menu Strumenti Personalizza ICT, è possibile selezionare un altro profilo corrispondente al tipo di 
test da eseguire. 

 Report modello DataView 

Attenzione: queste impostazioni personali vengono prese in considerazione solo se si installa e 
configura il programma DataView® sul computer. Per maggiori informazioni sul software DataView® 
visita il sito : www.chauvin-arnoux.com. 

Nel menu Strumenti > Personalizzazione ICT inoltre, è possibile scegliere un modello Dataview® per 
la generazione del report. Si consiglia pertanto di utilizzare il modello corrispondente alla vostra scelta 
di norme al fine di ottenere il miglior report dai risultati di misura. 

 Test d'ispezione 
Test d'ispezione possono essere aggiunti automaticamente nella struttura ad albero di un sito al 
momento del trasferimento dei dati. Quindi, è necessario assicurarsi di aver selezionato il più corretto 
e, se necessario, di modificarlo. Maggiori informazioni circa il test di controllo le trovate di seguito nel 
presente documento. 
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2 COLLEGAMENTO & TRASFERIMENTO 
Lo strumento C.A 6116/C.A 6116N/C.A 6117 si collega al PC 
tramite il cavo USB fornito. Quando si lancia ICT il vostro 
strumento viene riconosciuto automaticamente dal PC. 

 

Suggerimento: alla prima connessione, è possibile impostare il software in modo che in automatico 
domandi il trasferimento dei dati allo strumento collegato. Nel caso si intenda impostare il 
trasferimento completo o parziale seguire le indicazioni sotto. 

MEMORIA INTERNA STRUMENTO 
Una volta che lo strumento è stato risconosciuto dal software 
potete vedere la struttura ad albero della memoria interna dello 
strumento. Adesso potete aprire il/i sito/i creati in precedenza e le 
relative sessioni di misura, e leggere i risultati di misura nella 
finestra posta nella parte bassa a destra dello schermo. 
Prego notare che dalla memoria dello strumento così come è 
visualizzata non è possibile modificare o memorizzare I siti, ma è 
obbligatorio per poter apportare modifiche e salvare, trasferirli 
. 

TRASFERIMENTO PARZIALE O COMPLETO 
E’ possibile trasferire alcuni di questi siti presenti nello strumento. 
Per fare ciò è necessario selezionare il sito al quale si è interessati e cliccare sul 
bottone Download dei dati. A questo punto solamente quel sito sarà scaricato e 

aggiunto in una sessione di misura e si ritiene possibile l’edit dello stesso. 
Inoltre, potete scaricare tutti i siti in un modo soltanto: senza selezionare alcun sito e relativa icona in 
particolare :  

Nota bene: un sito può essere scaricato una volta soltanto, successivamente al download dello 
stesso l’icona Data transfer  è disabilitata. 

3 EDITOR DEI DATI 
Una volta che i dati sono scaricati nel computer se ne rende possibile la modifica. E’ 
possibile modificare più o meno informazioni: nuovi campi sono disponibili su nuove 
schede. 

Sono disponibili tre gruppi principali d’editing per le sessioni di misura : 

  I II III 



I. OPERATORE 
E’ la persona che ha effettuato le misurazioni in loco con le informazioni sulla società di gestione. Per 
compilare questi campi è necessario cliccare sul bottone Modify per accedere al database « Address 
Book » (vedere ulteriori indicazioni di sotto). 

II. SITO / CAMERA / OGGETTO 
Questa famiglia include le informazioni geografiche, «sito» e «camera», e gli elementi testati: 
«oggetto». Così, tre campi ricorsivi sono disponibili : 

 A : Questo campo è compilato dallo strumento e non è accessibile; 
 B : Decrizione personalizzata, disponibile nella visualizzazione struttura; 
 C : Campo libero per organizzare gli elementi, inserire numeri di serie, ... 

TEST 
 A : Descrizione personalizzata, 
possibilità di aggiungere il test per il 
report ; 
 B : Regolazione soglia o misura, 
possibilità di modificare lo stato di 
validità della misura (diverso a seconda 
del test) ; 
 C : Commenti personali circa la 
misura. Questo campo è inserito nella 
modifica del report futuro.  
 

ADDRESS BOOK 
Quando si modificano i dati della session di misura è possibile anche inserire alcune informazioni 
circa l’operatore e il sito sul quale si sono effettuati i test. 
« Address book » è un database nel quale gli operatori che possono utilizzare il software ICT sono 
registrati. Inoltre se si stanno testando sempre i medesimi siti è possibile reperire le relative 
informazioni sempre all’interno di questo database. 

Suggerimento : per risparmiare tempo è possibile impotare un operatore e un sito di default. 

GESTORE SITI 
Per una migliore configurazione delle sessioni di misura, si ha la possibilità di creare un proprio sito e 
la sua intera struttura (siti, camere e oggetti). Dal menu Edit > Gestione siti potete creare e trasferire 
il sito che avete preparato al Vostro strumento C.A 6116/C.A 6116N/C.A 6117. 

A 

C 

A 

B 

B 
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TEST  D'ISPEZIONE 
In aggiunta alle informazioni extra che poono essere compilate, è possibile 
aggiungere test d'ispezione. Ci sono quattro file test d'ispezione. 
 

 File «Descrizione installazione » 
Come spiegato in «Personalizzazione e opzioni», c’è la possibilità di aggiungere 
automaticamente il file di «descrizione installazione» durate il trasferimento. Verrà aggiunto al 
file «Sito» e saranno date le caratteristiche elettriche dell’installazione testata: e,g, sistema 
principale, tensione nominale... 

 File «Test installazione» 
Come per il file «descrizione installazione», «test installazione» il file può essere aggiunto 
automaticamente al momento del download. Procura uno stato di conformità dei vari 
componenti. 

 File «Cavi e conduttori» e «Protezione del dispositivo» 
In alcuni casi, può risultare necessario aggiungere il tipo di cavo e di conduttori per quanto 
riguarda una spina o una camera o per un tipo di protezione. Questi files devono essere 
impostati nella giusta posizione nella struttura.  

4 CREAZIONE REPORT 
REPORT IN PDF E STAMPA DIRETTA 
Dopo la modifica e la compilazione nei campi «Siti», «Operatori», «Camere», «Oggetti» e «Test», 
potete creare un report in PDF per la stampa con tutte o parte della misure, secondo le selezioni fatte 
a livello di modifica e impostazione del test.. 
Per fare ciò dovete accedere al menu File > Creare un report in PDF. Il programma PDF-XChange 
3.0 verrà richiamato: creerà una PDF con riportato per ogni pagina un singolo test. Successivamente 
potrete o salvare il PDF con un nome o stamparlo. Nota bene: La stampa diretta di una session di 
misura può essere effettuata accedendo al menu File > Stampa sessione di misura e offre il 
medesimo layout visualizzabile dal PDF. 

REPORT IN EXCEL 
Avete la possbilità di esportare una session di misura in un foglio di calcolo Excel. Accedendo al 
menu File > Esporta in foglio di calcolo dovrete scegliere un percorso dove memorizzare il file. 
L’ICT vi permetterà di aprire il file appena creato. Questo file generato è prodotto, per quanto riguarda 
la prima scheda con le informazioni generali del sito e dell’operatore. Per quanto riguarda invece la 
seconda scheda potrete trovare le informazioni circa le misure elencate e suddivise per colonne. 

REPORT PER SOFTWARE DATAVIEW 
Per ottenere ed avere dei report che siano in accord alle leggi e i regolamenti 
necessari dovrete utilizzare l’editor di report del Dataview. A seconda delle modifiche 
apportate prima, il vostro report Dataview avrà un layout e dei contenuti in accordo 

con le norme e I regolamenti del vostro paese. Per poter ottenere tutte le funzionalità di queto 
software Dataview prego visitate il sito www.chauvin-arnoux.com. 
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ICT - Guía rápida de puesta en marcha (ES) 
 

INTRODUCCIÓN 
EL C.A 6116/C.A 6116N/C.A 6117 Y EL SOFTWARE ICT 
El C.A 6116/C.A 6116N/C.A 6117 es un comprobador multifunciones de instalaciones eléctricas. Este 
instrumento   contribuye a la seguridad eléctrica y permite comprobar, tanto una nueva instalación 
antes de su conexión a la red, como una instalación ya existente. 
El C.A 6116/C.A 6116N/C.A 6117 se suministra con el software ICT, un software que permite transferir 
a su ordenador los datos de las medidas guardadas en la memoria interna del C.A 6116/C.A 
6116N/C.A 6117. Este software dispone de una interfaz gráfica simple e intuitiva: su objetivo es la 
generación de un informe; lo cual se reduce a las tres etapas que describimos a continuación : 

 
PERSONALIZACIÓN Y OPCIONES IMPORTANTES 
Para facilitar la generación de un informe y ganar tiempo, es aconsejable parametrizar su software 
con algunas de las personalizaciones que detallamos a continuación. 

 Normas y reglamentación 
En el momento de la instalación del ICT en su PC, usted habrá definido un idioma, en función del 
cual se le propondrá un perfil por defecto de “Normas y reglamentación”. Desde   Herramientas > 
Personalizar ICT, puede seleccionar otro perfil que se corresponda con el tipo de control que vaya 
usted a realizar. 

 Plantilla de informe DataView 

Atención : esta personalización sólo esta disponible si usted ha instalado DataView en su ordenador. 
Para más información sobre el software DataView, puede visitar nuestra página Web : www.chauvin-
arnoux.com. 

Desde Herramientas > Personalizar ICT, usted puede seleccionar la plantilla de DataView que se 
aplicará a sus informes. Le recomendamos emplear la plantilla asociada a su perfil en la opción 
“Normas y reglamentación”, con el objeto de optimizar el resultado del informe. 

 Test de inspección por defecto. 
Los test de inspección pueden ser asociados de forma automática a un emplazamiento 
definido en el árbol de directorios durante la transferencia de los datos. Así, es conveniente 
asegurarse de la coherencia entre test y emplazamiento y, en caso de error, realizar las 
modificaciones necesarias mediante Herramientas > Personalizar ICT. Los test de 
inspección serán presentados más adelante a lo largo de este documento. 
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1 CONEXIÓN Y TRANFERENCIA 
El C.A 6116/C.A 6116N/C.A 6117 se conecta al ordenador 
mediante el cable USB  suministrado. En el momento en que 
usted ejecute el software  ICT, su instrumento será reconocido 
y en consecuencia se le solicitará que acepte la selección. 
 

Consejo : Desde la primera conexión, usted puede ajustar su propia personalización del software 
solicitando que se realice la transferencia automática de los datos en cuanto se conecte al 
instrumento. Si lo desea, también puede realizar de forma manual la transferencia completa o parcial 
de los datos tal y como se explica a continuación. 

LA MEMORIA INTERNA DEL EQUIPO 
Una vez que el instrumento ha sido reconocido por el Software, se 
visualiza el árbol de directorios de la memoria interna del C.A 
6116/C.A 6116N/C.A 6117. A partir del árbol, usted puede navegar 
por los emplazamientos creados y sus archivos de datos 
asociados, así como leer los resultados de medida a través de la 
ventana situada en la parte inferior derecha. Tenga en cuenta que 
en esta situación no es posible editar ni guardar dichos resultados; 
para ello deben ser transferidos. 

TRANSFERENCIA COMPLETA O PARCIAL 
Dispone de la posibilidad de transferir parcialmente los diversos emplazamientos 
presentes en el instrumento. Para ello, debe seleccionar el emplazamiento que le 
interese dentro del árbol de directorios, y hacer clic sobre Transferencia de datos. 

Sólo el emplazamiento seleccionado será transferido y añadido en « Archivos de datos », pudiendo 
desde ese editar los datos. 
Para transferir todos los emplazamientos en una sola acción, simplemente no seleccione ninguno en 
particular, o bien use el icono raíz del árbol :  

Importante: sólo es posible transferir los datos de un emplazamiento una 
única vez, después de haber transferido los datos, el icono « Transferencia de datos » queda 
desactivado. 

2 EDICION DE DATOS 
Una vez transferidos los datos al ordenador, puede modificarlos y editarlos según 
sus necesidades.  Dependiendo del elemento escogido dentro del directorio 
« Archivos de datos », podrá modificar más o menos información, apareciendo 

nuevos campos dispuestos sobre nuevas pestañas.  
Cabe distinguir tres grandes grupos de edición en una sesión de medida: 

I II III 



I. OPERADOR 
Almacena la información de la persona que ha realizado las medidas in situ, además de los datos de 
la empresa operadora. Para rellenar estos campos es necesario hacer clic sobre Modificar a fin de 
acceder a la base de datos « Libreta de direcciones » (véase  más adelante). 

II. EMPLAZAMIENTO/HABITACIÓN/OBJETO 
Esta familia agrupa la información geográfica: « emplazamiento », « habitación » con los elementos 
comprobados: « objetos ». Todos los elementos disponen de tres campos a rellenar.  

 A: este campo queda definido por el  C.A 6116/C.A 6116N/C.A 6117 y no es editable ; 
 B: nombre personalizado tal y como aparece en el árbol de directorios; 
 C: Se trata de un campo libre para clasificar los elementos, entrar números de serie, ... 

III. TEST 
 A:  nombre personalizado y opción 
para añadir el test al informe ; 
 B:  ajuste de un umbral o parámetro 
de medida, opción de modificar el 
estatus de validez de la medida 
(diferente según el test) ; 
 C: Comentarios personales acerca 
de la medida. Éste campo será incluido 
dentro del futuro informe generado. 
 

LIBRETA DE DIRECCIONES 
Cuando usted edita los datos de su sesión de medida, dispone de la posibilidad de introducir 
información concreta sobre el operario y el lugar comprobado. « Libreta de direcciones » es una base 
de datos en la cual quedan registrados todos los operarios susceptibles de utilizar el software  ICT 
dentro de un mismo ordenador. Además, si usted controla regularmente los mismos emplazamientos, 
podrá obtener la información de los mismos a partir de la base de datos. 

Consejo : para ganar tiempo, es posible configurar un operador y un emplazamiento por defecto.  

GESTOR DE EMPLAZAMIENTOS 
Con el objeto de preparar mejor sus sesiones de medida, dispone de la posibilidad de diseñar por 
adelantado su propia estructura de emplazamientos y todo el árbol de directorios (emplazamientos, 
habitaciones, objetos). En Edición > Gestor de emplazamientos puede crear y después transferir a 
su C.A 6116/C.A 6116N/C.A 6117 la estructura de los emplazamientos a comprobar. 

B 
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TESTS DE INSPECCIÓN 
Dentro de las informaciones suplementarias que usted puede definir, dispone de la 
posibilidad de añadir un test de inspección. Existen cuatro archivos « Test de 
inspección ». 

 Archivo « Descripción de la instalación » 
Como se ha explicado en  « Personalización y opciones importantes », usted tiene la 
posibilidad de añadir automáticamente el archivo « Descripción de la instalación » en el 
momento de la transferencia. Se añadirá a la carpeta « emplazamiento » y proporciona las 
características eléctricas de la instalación comprobada. En concreto, puede indicarse: el 
esquema de conexión a tierra (TT, TN, ...), el número de fase, ... 

 Archivo « Verificación de la instalación » 
En paralelo al archivo « Descripción de la instalación », durante la transferencia se puede 
añadir de forma automática y al mismo nivel el archivo « Verificación de instalación ». Éste 
nos proporciona el estatus de la conformidad de los diversos componentes. 

 Archivo « Cables y conductores » y « Dispositivo de protección » 
En algunos casos, puede ser necesario indicar los tipos de cable y conductores para una 
determinada toma o habitación, así como el tipo de protección. Estos archivos deberán 
colocarse correctamente dentro del árbol de directorios. 

3 CREAR UN INFORME 
INFORME EN PDF PARA IMPRIMIR 
Después de la edición y definición de los « emplazamientos », « operadores », « habitaciones », 
« objetos » y « tests », puede crear un informe en PDF para imprimir, con todas o parte de las 
medidas realizadas, en función de su elección en el momento de la edición de los « tests ». 
Para realizar esto, debe ir a Archivo > Generar un informe en PDF. Se emplea la utilidad PDF-
XChange 3.0: Ésta realiza una vista previa sencilla con un test por página. A continuación, usted 
puede o bien guardar el informe en su ordenador o bien imprimirlo. Notará que la impresión directa 
de un archivo de datos a través de Archivo > Imprimir la sesión de medida proporciona el mismo 
tipo de paginación que el documento PDF. 

INFORME EN EXCEL 
Asimismo, dispone de la posibilidad de exportar su sesión de medida a una hoja de cálculo de tipo 
Excel. A través de Archivo > Exportar a una hoja de cálculo se le solicitará una ruta para ubicar el 
archivo. A continuación, ICT le propondrá abrir el nuevo archivo creado. El archivo se organiza con 
una primera pestaña en la que se encuentran las informaciones generales sobre el emplazamiento y 
el operador. En una segunda pestaña, se disponen las medidas con una jerarquización de la 
información por columnas. 

INFORME DE DATAVIEW 
Para obtener informes adaptados a las diversas normas y reglamentación, puede 
utilizar el editor de informes DataView. Según la personalización que usted haya 
hecho previamente en el equipo, su informe DataView tendrá una paginación y un 

contenido conforme a la reglamentación eléctrica de su  país. Para ampliar las posibilidades de su 
sistema mediante la instalación del software DataView le invitamos a que visite nuestra página 
www.chauvin-arnoux.com. 
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ICT – Snabbstartsguide (SE) 
 

INTRODUKTION 
C.A 6116/C.A 6116N/C.A 6117 OCH ICT 
C.A 6116/C.A 6116N/C.A 6117 är en multifunktionell installationstestare. Med detta instrument 
kontrolleras elektrisk säkerhet på en ny- ombyggd- eller ändrad elinstallation.  
Med ICT mjukvaran som levereras med instrumentet, kan lagrade mätdata samt konfigureringar 
sändas mellan PC och instrument. Mjukvaran är enkel för att göra en rapport i tre steg, vilket beskrivs 
på dessa sidor :  
 
 
 
 

EGNA INSTÄLLNINGAR SAMT VIKTIG INFORMATION 
För att göra en rapport, rekommenderar vi att mjukvaran görs med några egna inställningar förklarat 
här nedan.  
 Nationella regelverk 

När ICT kopplas samman med din PC, väljer du språk, då kommer även rapportgenereringen 
« Förordningar och standard » ge ett förval. Från Verktyg > ICT egen inställning, är det 
möjligt att ändra till en annan inställning som stämmer med det prov du vill utföra. 

 
 DataView rapportmodell 

OBS :dessa personliga inställningar kan göras om du har DataView på din dator. För mer 
information om DataView mjukvara, gå till : www.chauvin-arnoux.com 
I Verktyg > ICT inställningar, kan du välja en DataView modell för dina rapporter. Därför 
rekommenderar vi att använda den modell som överensstämmer med ditt val av 
« Förordningar och standard » för att du ska få ut den bästa rapporten för dina mätresultat.  

 
 Inspektionsprov 

Prover kan adderas automatiskt i trädstrukturer på olika platser. Uppmärksamma att du 
behöver välja rätt prov samt eventuellt göra egna inställningar i Verktyg > ICT egen 
inställning.  

Mer information om prov finns längre fram i detta dokument. 
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1 ANLUTNING & ÖVERFÖRING  
C.A 6116/C.A 6116N/C.A 6117 ansluts till PC med USB kabeln. 
När ICT startar, känns instrumentet automatiskt igen, och du 
ombeds välja. 

 

Tips: vid första anslutningen, kan du ställa in din mjukvara så att överföring av mätvärden sker 
automatiskt vid anslutning.  

INSTRUMENTETS INTERNAMINNE 
När instrumentet har känts igen av pc, ses trädstrukturen i 
C.A 6116/C.A 6116N/C.A 6117 internminne. Nu kan en eller flera 
platser öppnas samt de tillhörande mätningarna med den. 
Resultaten finns i nedre högra fönstret. Observera att i detta 
läge kan ingen editering eller lagring utföras; för att göra det 
måste överföring till pc först göras. 
 
 

KOMPLETT ELLER PARTIELL ÖVERFÖRING 
Du kan överföra en del eller alla mätningar till PC. För att göra det väljs den plats i 
trädstrukturen som ska överföras och klicka på Dataöverföring. Endast den 
markerade platsen kommer att överföras och läggas till i« Mätningar ». Efter detta kan 

editering utföras.  
Det går även att överföra alla platser på en gång, genom att inte välja någon enskild.  

 
OBS:en plats kan endast överföras en gång, efter överföring försvinner, ikonen « Dataöverföring »  

2 DATAEDITERING 
När mätdata har överförts till datorn, kan de modifieras enligt önskan. Beroende på 
var du är i « Mätningar », kan du ändra i fälten: nya fält kan väljas med de nya 
tangenterna.  

Det finns tre huvudinställningar i mätningar menyn: 
  

I II III 



I.  ANVÄNDARE 
Om samma person har utfört alla mätningar på en plats, med informationsfälten om utförande firma. 

Måste tangent Modifera användas för att komma åt databasen med « Adressbok » (se längre fram). 

II.  PLATS / RUM / OBJEKT 
Dessa ger information om den geografiska placeringen, « plats » och « rum », samt de provade 
objekten: « objekt ». Dessa tre fält finns att välja på: 

 

 A : Detta fält fylls i av C.A 6116/C.A 6116N/C.A 6117 och kan inte modifieras; 

 B : Egna inställningar, möjligt med tre olika grundstrukturer ; 
 C : Fritt fält att lägga in egna kommentarer, ex. serienummer mm. 

III.  TEST 
 A : Egna inställningar, möjligt att 
lägga till prov för rapporten; 

 B : alarmjusteringar samt 
gränsvärden för att validera 
mätvärden  (valbart beroende på 
prov) ; 
 C : personliga kommentarer om 
mätningen.  
 
 

 

ADDRESSBOK 
När alla inställningar efter en mätning är gjorda, kan du lägga till mer information om användaren 
samt plats. 
« Addressbok » är en databas där användaren kan använda ICT mjukvaran på samma dator. Därför 
kan du, om du ofta provar på samma platser enkelt finna all information om dessa i din databas.  
Tips: för att spara tid, är det möjligt att ställa in en grundanvändare och plats. 

PLATSREDIGERING 
För enklare förberedelser av dina mätningar, kan man göra platser i trädstrukturen plats, rum och 
objekt) innan mätning. Från Inställningar > Platsredigerare kan du göra och sända över de 
mätplatser du ska göra till din C.A 6116/C.A 6116N/C.A 6117. 

A 

C 

A 

B 

B 
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KONTROLLTEST 
I tillägg till den extra informationen du kan lägga till, kan även speciella 
inspektionsprov göras. Det finns fyra  « inspektion test » filer. 
 

 « Inställningar för en kontrolltest 
Som beskrivet i « Personliga inställningar och tillbehör », finns möjlighet att automatiskt lägga 
till « Ställ in kontrolltest » under dataöverföring. Det läggs till på « Plats » filen och ger den 
elektriska specifikationen på den provade installationen som: typ av elsystem, nominell 
spänning... 
 « Installation test» fil 
Som för « Installationsbeskrivning» fil, « Installationtest » filen kan automatiskt läggas. 

Det ger en konfirmitetstatus på de ingående storheterna. 
 « Ledningar och kablar » och « Skyddsutrustning » filer 
I en del fall är det önskvärt att lägga till kablar samt kabelarea för ett uttag eller rum, eller för 
att informera om särskild skyddsutrustning. Dessa fler måste föras in på rätt plats i 
trädstrukturen.  

3 RAPPORTGENERERING 
PDF RAPPORT 
Efter editering i « Plats », « Användare », « Rum », « Objekt » och « Tester », kan ett PDF dokument 
skapas för utskrift, med alla eller en del av mätningarna, beroende på inställningarna i « Tester ». 
Gå till Filer > Skapa en rapport i PDF. PDF-XChange 3.0 mjukvara används: den ger ett enkelt 
dokument med ett test per sida. Efter det kan det sparas på dator eller skrivas ut. Det blir samma sak 
om direktutskrift från mätningar görs från Filer > Skriv mätningar vilket ger samma layout på 
dokumentet.. 

EXCELRAPPORT 
Det finns även möjlighet att göra ett Excel dokument. Gå till Filer > Exportera till kalkylblad du 
måste välja var i din pc du vill lagra detta dokument. ICT vill att du öppnar den nya filen automatiskt. 
Arket är arrangerat med en första tabell för generell information, med information om användaren och 
platsen. I den andra tabellen finns mätvärden från testet. 

DATAVIEW RAPPORT 
För att göra rapporter i enlighet med standarder och nationella krav kan DataView 
rapport editor användas. Beroende på vilka inställningar som tidigare gjorts har 
DataView rapporten det utförande och innehåll som är valt.  

För mer information om DataView mjukvara, gå till www.chauvin-arnoux.com. 
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ICT - Pika-aloitusopas (FI) 
 

JOHDANTO 
C.A 6116/C.A 6116N/C.A 6117 JA ICT 
C.A 6116/C.A 6116N/C.A 6117 on sähkölaitteistojen monitoimitesteri. Tämä laite edistää 
sähköturvallisuutta, sillä sen avulla voi tarkastaa uudet laitteistot ennen virran kytkemistä tai varmistaa 
olemassa olevat laitteistot. 
ICT toimitetaan tämän monitoimitesterin kanssa, ja se on ohjelma, jonka avulla siirtää mittaustietoja 
C.A 6116/C.A 6116N/C.A 6117-laitteen sisäiseen muistikorttiin. Tässä ohjelmassa on yksinkertainen ja 
intuitiivinen käyttöliittymä: sen tavoite on laatia raportti ja se pelkistyy neljään perusvaiheeseen, jotka 
on esitetty alla ja jotka me esittelemme:   
 

 
 
 

YKSILÖLLISTÄMINEN JA TÄRKEÄT VALINNAT 
Jotta raportin tekeminen olisi helpompaa ja nopeampaa, ohjelma on syytä parametroida omilla 
valinnoilla, jotka selitetään alla. 

 Normit ja määräykset  
Kun asenna ICT-ohjelman tietokoneelle, valitse kielen, jonka perusteella "Normit ja 
määräykset" esittää oletusvalintaa. Voit valita valikosta Välineet > Yksilöllistä ICT toisen 
profiilin, joka vastaa tehtävän kontrollin tyyppiä. 

 Raporttimalli DataView 

Varoitus: yksilöllistäminen on valittavissa vain, jos koneelle on asennettu DataView . Jos kaipaat 
lisätietoja DataView-ohjelmasta, käy sivuillamme: www.chauvin-arnoux.com. 

Edelleen valikossa Välineet > Yksilöllistä ICT voit valita DataView-mallin, jota sovelletaan 
raportteihisi. Me suosittelemme, että käytät mallia, joka on liitetty valintaasi kohdassa "Normit ja 
määräykset", jota voit optimoida raportin tuloksen. 

 Oletustarkastustesti 
Tarkastustestit voi lisätä automaattisesti kohdealueen puukuvauksen siirrettäessä 
kohdealueen tietoja. Ne on siis valittava oikein tai muuten niitä voi muuttaa kohdassa Välineet 
> Yksilöllistä ICT.  Tarkastustestit esitellään tarkemmin asiakirjan jatkossa. 
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1 YHTEYS JA LÄHETTÄMINEN 
C.A 6116/C.A 6116N/C.A 6117 liitetään tietokoneeseen sen 
mukana toimitettavalla USB-kaapelilla. Kun käynnistät ICT-
ohjelman, laitteesi tunnistetaan ja sinua pyydetään 
vahvistamaan valintasi. 

 

Vinkki: ensimmäisellä yhteyskerralla voit tarkentaa ohjelman yksilöllisiä valintoja pyytämällä tietojen 
automaattista lähettämistä, kun laite luo yhteyden.  Katso alta tietojen täydellinen ja osittainen 
lähettäminen. 

LAITTEEN SISÄINEN MUISTI 
Kun ohjelma on tunnistanut laitteen, voit katsoa sisäinen muistin 
puukuvausta C.A 6116/C.A 6116N/ C.A 6117 -laitteessa. Voit avata 
yhden tai useamman kohdealueen ja niihin liittyvät mittaussessiot ja 
lukea tulokset ikkunassa alhaalla oikealla. Huomaa kuitenkin myös, 
että tässä vaiheessa niitä ei voi muuttaa tai tallentaa, siksi ne täytyy 
lähettää. 
 
 

TÄYDELLINEN TAI OSITTAINEN LÄHETTÄMINEN 
Voit lähettää laitteella olevien kohdealueiden tiedot osittain. Tätä varten täytyy vain 
valita kohteeksi kohdealue puukuvauksessa ja napsauttaa Lähetä tietoja. Vain 
kyseiden kohdealueen tiedot lähetetään ja lisätään kohtaan "Mittaussessiot". Voit 

sitten muokata tietoja. 
Muuten voit ladata kaikki kohdealueet yhdellä kertaa, jos et valitse mitään erityistä kohdealuetta tai 
valitset yksinkertaisesti puukuvauksessa kuvakkeen:  

Huomaa: kohdealueen voi ladata vain kerran, kun lataus on tehty, kuvake "Lähetä tietoja" ei enää 
toimi. 

2 TIETOJEN MUOKKAUS 
Kun tiedot on ladattu tietokoneelle, voit muokata ja jakaa niitä mielesi mukaan. 
Riippuen siitä, missä kohtaa olet "Mittaussessiot" -puukuvauksessa, voit muokata 
enemmän tai vähemmän tietoja: uusia kenttiä tulee saataville uusilla välilehdillä. 

Mittaussession muokkauksessa on kolme pääryhmää: 
 

I II III 



I. KÄYTTÄJÄ 
Kyseessä on henkilö, joka tekee mittaukset kentällä käyttöyhtiön informaatiokenttien perusteella. 
Kenttien täyttämistä varten on napsautettava kohtaa Muuta, jotta "Osoitekirja" -tietokantaan voi 
päästä (katso alla). 

II. KOHDEALUE / HUONE / KOHDE 
Tässä ryhmässä on maantieteellisiä tietoja, "kohdealue" ja "huone" sekä tarkastettuja elementtejä: 
"kohde". Näin kolme toistuvaa kenttää ovat käytettävissä:  

 A:  C.A 6116N/C.A 6117 täyttää tämän kentän eikä se ole käytettävissä: 
 B:  nimityksen ja puukuvauksen sisällön muokkaaminen 
 C:  kyseessä on vapaa kenttä elementtien luokittelemiseksi, sarjanumeron syöttämiseksi... 

III. TESTI 
 A:  nimityksen muokkaaminen ja 
mahdollisuus lisätä testi raporttiin 
 B:  kynnyksen tai mittausparametrin 
säätö, mahdollisuus muuttaa mittauksen 
pätevyyden tilaa (eri testistä riippuen) 
 C:  omia kommentteja mittauksesta. 
Tämä kenttä lisätään raportin myöhempään 
versioon.  
 
 
 
 

OSOITELUETTELO 
Kun muokkaat mittaussession tietoja, voit myös syöttää tietoja käyttäjästä ja tarkastuskohteesta.  
"Osoitekirja" on tietokanta, johon tallennetaan käyttäjät, jotka voivat käyttää ICT-ohjelmaa samalla 
tietokoneella. Jos myös tarkastat säännöllisesti samoja kohdealueita, löydät niiden tiedot 
tietokannasta.  
Vinkki: ajan säästämiseksi voit ohjelmoida jonkin käyttäjän ja kohdealueen oletusarvoksi.   

KOHDEALUEIDEN HALLINTA  
Jotta voisit valmistella mittaussessiot paremmin, voit luoda oman kohdealueesi ja koko puukuvauksen 
(kohdealueet, huoneet ja kohteet) ennen siirtymistä mittauspaikkaan.  Kohdassa Muokkaus > 
Kohdealueiden hallinta voit luoda valmistellun kohdealueen ja siirtää sen C.A 6116/C.A 6116N/C.A 
6117 -laitteelle. 
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TARKASTUSTESTIT 
Muokattaviin lisätietoihin voit liittää tarkastustestejä. "Tarkastustesti"-tiedostoja on 
neljä. 
 

 Tiedosto "Laitteiston kuvaus" 
Kuten yllä yksilöllistämistä ja valintoja koskevassa osassa todettiin, voit lisätä automaattisesti 
tiedoston "Laitteiston kuvaus" koska tahansa. Se lisätään kansioon "Kohdealue" ja se ilmoittaa 
tarkastettavan laitteiston sähköteknisiä tietoja. Voit merkitä maadoituskaavion (TT, TN,...), 
faasiluvun... 

 Tiedosto "Laitteiston tarkastus" 
Samoin kuin tiedosto "Laitteiston kuvaus", "Laitteiston tarkastus" voidaan lisätä automaattisesti 
samalle tasolle tallennuksen yhteydessä. Se ilmoittaa eri komponenttien vaatimusten 
vastaavuuden. 

 Tiedostot "Kaapelit ja johtimet" ja "Suojalaitteet" 
Joissain tapauksissa voi olla tarpeen ilmoittaa kaapelin ja johdinten tyyppi huonetta tai 
pistorasiaa varten, tai suojaustyyppi. Nämä tiedostot täytyy sijoittaa sopivaan paikkaan 
puukuvauksessa. 

3 RAPORTIN LAATIMINEN 
PDF-TULOSTUSRAPORTTI 
Kun olet muokannut ja täyttänyt kohdat "Kohdealueet", "Käyttäjät", "Huoneet", "Kohteet" ja "Testit", 
voit luoda PDF-raportin kaikista tai vain joistain mittauksista sen mukaan, mitä olet valinnut 
muokatessasi kohtaa "Testit". 
Tätä varten on mentävä osaan Tiedosto > Luo raportti PDF-muodossa. Tässä käytetään PDF-
XChange 3.0 -valmisohjelmaa: se tekee yksinkertaisen asettelun yksi testi sivua kohti. Sitten voit joko 
tallentaa sen tietokoneelle tai tulostaa sen. Huomaat, että mittaussession suora tulostus kohdasta 
Tiedosto > Tulosta mittaussessio tarjoaa saman asettelun, kuin PDF-asiakirja. 

EXCEL-RAPORTTI 
Voit viedä mittaussession tulokset Excel-tyyppiseen taulukkolaskentaohjelmaan. Kohdassa Tiedosto 
> vie taulukkolaskentasovellukseen voit valita kohteen, mihin tiedosto tallennetaan. ICT ehdottaa 
äskettäin luotujen tiedostojen avaamista. Tiedoston ensimmäisellä välilehdellä on yleisiä tietoja 
kohdealueesta ja käyttäjästä.  Toisella välilehdellä ovat mittaukset ja tietojen hierarkkinen rakenne 
sarakkeittain. 

DATAVIEW-RAPORTTI 
Saadaksesi normeja ja määräyksiä vastaavia raportteja voit käyttää DataView-
raporttien editoijaa. Aiemmin tekemiesi yksilöllisten valintojen mukaan DataView-
raportin asettelut ja sisältö vastaavat käyttömaassa voimassa olevia sähköä 

koskevia määräyksiä. Jotta voisit saada käyttöösi DataView-ohjelmiston, me kutsumme sinut 
käymään sivuillemme www.chauvin-arnoux.com. 
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ICT-Snelstartgids (NL) 
 

INLEIDING 
DE C.A 6116 / C.A 6116N / C.A 6117 EN DE ICT 
De C.A 6116 / C.A 6116N / C.A 6117 is een multifunctionele controller van elektrische installaties. Dit 
apparaat draagt bij aan de elektrische veiligheid; hiermee kan een nieuwe installatie getest worden 
voordat deze onder spanning gezet wordt, of een bestaande installatie nakijken. 
De met deze multifunctionele controller meegeleverde ICT is een software waarmee de op de interne 
geheugenkaart van de C.A 6116 / C.A 6116N / C.A 6117 opgeslagen meetgegevens kunnen worden 
overgedragen. Deze software heeft een eenvoudige en intuïtieve interface: het doel hiervan is de 
aanmaak van een rapport en dit beperkt zich tot drie essentiële stappen die hieronder getoond 
worden en die wij vervolgens zullen ontdekken: 

 

BELANGRIJKE AANPASSINGEN EN OPTIES 
Om het bewerken van een rapport te vereenvoudigen en tijd te winnen, is het aan te raden uw 
software in te stellen met enkele, hierna toegelichte aanpassingen. 

 Normen en regelgeving 
Tijdens de installatie van de ICT op uw PC heeft u een taal gekozen en aan de hand van deze 
taal zal de optie “Normen en regelgeving” een standaard keuze voorstellen. Vanaf Extra > ICT 
aanpassen kunt u een ander profiel kiezen dat bij het door u uit te voeren soort controle past. 

 Rapportmodel DataView 

Waarschuwing: deze aanpassing werkt als u DataView op uw computer heeft geïnstalleerd. Ga voor 
meer informatie over de software DataView naar onze website: 
 www.chauvin-arnoux.com. 

Nog steeds in Extra > ICT aanpassen kunt u een DataView model kiezen dat op uw rapporten zal 
worden toegepast. Wij raden u dan ook aan het bij uw keuze van “Normen en regelgeving” behorende 
model te gebruiken voor een optimaal rapportresultaat. 

 Standaard inspectietest 
De inspectietests kunnen automatisch toegevoegd worden in de boomstructuur van een 
website op het moment van de dataoverdracht. U moet dus de juiste keuze maken en, in het 
voorkomende geval, deze naar behoefte wijzigen in Extra > ICT aanpassen. De 
inspectietests zullen verder in dit document uitvoeriger besproken worden. 

http://www.chauvin-arnoux.com/
http://www.chauvin-arnoux.com/


1 AANSLUITING & OVERDRACHT 
De C.A 6116 / C.A 6116N / C.A 6117 wordt op de computer 
aangesloten met de meegeleverde USB-kabel. Wanneer u ICT 
opstart, wordt uw apparaat herkend en wordt u gevraagd uw 
keuze te valideren. 

 

Tip: tijdens de eerste aansluiting kunt u de software nog meer aanpassen door om de automatische 
overdracht van de data bij het aansluiten van het apparaat te vragen. Zo niet, lees dan hierna alles 
over de complete of gedeeltelijke overdracht. 

HET INTERNE GEHEUGEN VAN HET APPARAAT 
Wanneer het apparaat eenmaal de software herkend heeft, kunt u de 
boomstructuur van het interne geheugen van de C.A 6116 / 
C.A 6116N / C.A 6117 bekijken. U kunt zo de aangemaakte site(s) en 
bijbehorende meetcampagnes openen en de meetresultaten in het 
venster rechtsonder aflezen. Vergeet echter niet dat het in dit stadium 
niet mogelijk is deze te bewerken en op te slaan; daarvoor is hun 
overdracht nodig. 
 

 

COMPLETE OF GEDEELTELIJKE OVERDRACHT 
U heeft de mogelijkheid van een gedeeltelijke overdracht van de in het apparaat 
aanwezige sites. Hiervoor hoeft u alleen maar de betreffende site te selecteren in de 
boomstructuur van het apparaat en te klikken op Overdracht van de data. Alleen de 

betreffende site zal gedownload worden en toegevoegd worden aan “Meetcampagnes”. U kunt 
vervolgens doorgaan met de bewerking van de gegevens. 
U kunt ook alle sites in een keer downloaden door geen enkele site in het bijzonder te selecteren of 
door in de boomstructuur de volgende icoon te selecteren:  

Opmerking: een site kan maar een keer gedownload worden; na de overdracht van de gegevens kan 
de icoon “Overdracht van de data” niet meer geactiveerd worden. 

2 BEWERKING VAN DE DATA 
Wanneer de metingen naar de computer verzonden zijn, kunt u ze wijzigen en naar 
believen invullen. Aan de hand van uw plaats in de boomstructuur van 
“Meetcampagnes” kunt u meer of minder informatie wijzigen: nieuwe velden worden 

beschikbaar op nieuwe tabs. 
U moet drie hoofdgroepen voor het bewerken van een meetcampagne in acht nemen: 

 I II III 



I. OPERATOR 
Het betreft de persoon die de metingen op het veld heeft uitgevoerd, met informatievelden 
betreffende de uitvoerende onderneming. Voor het invullen van deze velden moet u op Wijzigen 
klikken voor toegang tot de database “Adresboekje” (zie verderop). 

II. SITE / VERTREK / OBJECT 
Deze familie bundelt de geografische informatie, “site” en “vertrek” en de gecontroleerde elementen: 
“object”. Zo zijn er drie steeds terugkerende velden beschikbaar: 

 A: dit veld wordt opgesteld door de C.A 6116N / C.A 6117 en is niet toegankelijk; 
 B: aanpassing van de omschrijving, behorend tot de boomstructuur; 
 C: het betreft een vrij veld om de elementen te klasseren, serienummers in te voeren,... 

III. TEST 
 A: aanpassing van de omschrijving en 
mogelijkheid de test toe te voegen voor het 
rapport; 
 B: afstelling van de drempel of van een 
meetparameter, mogelijkheid de status van 
de geldigheid van de meting te wijzigen 
(verschillend afhankelijk van de test); 
 C: persoonlijke opmerkingen 
betreffende de meting. Dit veld wordt 
ingevoerd in de toekomstige bewerking van 
het rapport. 
 

ADRESBOEKJE 
Wanneer u de gegevens van uw meetcampagne bewerkt, kunt u met name gegevens over de 
operator en de gecontroleerde site invoeren. 
“Adresboekje” is een database waarin de operators geregistreerd staan die de software ICT op een 
zelfde computer zouden kunnen gebruiken. Bovendien, als u regelmatig dezelfde sites controleert, 
kunt u hun informatie in uw database terugvinden.  
Tip: om tijd te winnen, kunnen er een standaard operator en site ingesteld worden. 

SITESMANAGER 
Om uw meetcampagnes beter voor te bereiden, heeft u de mogelijkheid uw site en zijn volledige 
boomstructuur (site, vertrekken en objecten) aan te maken alvorens u zich gaat verplaatsen. Vanuit 
Bewerken > Sitesmanager kunt u de voorbereide site aanmaken en vervolgens naar uw C.A 6116 / 
C.A 6116N / C.A 6117 overzetten. 
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INSPECTIETESTS 
U kunt inspectietests toevoegen aan de extra inlichtingen die u kunt opstellen. Er 
bestaan vier “inspectietest” bestanden. 
 

 Bestand “Installatiebeschrijving” 
Zoals uitgelegd wordt in “Aanpassingen en opties”, heeft u de mogelijkheid om tijdens de 
overdracht automatisch het bestand “Installatiebeschrijving” toe te voegen. Deze wordt 
toegevoegd in de map “Site” en geeft de elektrische eigenschappen van de gecontroleerde 
installatie. Kunnen eveneens ingevuld worden: het aardverbindingsschema (TT, TN,...), het 
aantal fasen,... 

 Bestand “Installatiecontrole” 
Net als bij het Bestand “Installatiebeschrijving” kan het bestand “Installatiecontrole” 
automatisch en op hetzelfde niveau worden toegevoegd tijdens het downloaden. Dit geeft een 
conformiteitsstatus van de verschillende componenten. 

 Bestanden “Kabels en geleider” en “Beveiligingsvoorziening” 
In bepaalde gevallen kan het nodig zijn het type kabel en geleiders in te vullen voor een 
contactdoos of een vertrek, of een type beveiliging. Deze bestanden moeten dan ook op de 
juiste plek in de boomstructuur geplaatst worden. 

3 HET AANMAKEN VAN EEN RAPPORT 
PDF RAPPORT-PRINTEN 
Na het bewerken en invullen van de “Sites”, “Operators”, “Vertrekken”, “Objecten” en “Tests”, kunt u 
een printbaar PDF rapport aanmaken, met alle metingen of een deel hiervan, afhankelijk van uw 
keuzes tijdens de bewerking van de “Tests”. 
Ga daarvoor naar Bestand > Een PDF rapport aanmaken. Het utiliteitsprogramma PDF-XChange 
3.0 wordt gebruikt: dit voert een eenvoudige lay-out uit met een test per pagina. Vervolgens kunt u dit 
in uw computer opslaan of printen. U zult bemerken dat het rechtstreeks printen van een 
meetcampagne vanuit Bestand > De meetcampagne printen dezelfde lay-out biedt als het PDF 
document. 

EXCEL RAPPORT 
U heeft de mogelijkheid uw meetcampagne naar een spreadsheet van het type Excel te exporteren. 
Zo moet u vanuit Bestand > Exporteren naar een spreadsheet een plaats kiezen voor het opslaan 
van het bestand. ICT stelt u voor het zojuist aangemaakte bestand te openen. Het bestand is 
opgebouwd met een eerste tab voor de algemene informatie over de site en over de operator. Op de 
tweede tab vindt u de metingen, met een hiërarchische indeling van de gegevens per kolom. 

DATAVIEW RAPPORT 
Om aan de normen en regelgevingen aangepaste rapporten te verkrijgen, kunt u 
gebruik maken van de DataView rapportbewerker. Afhankelijk van de hiervoor 
aangebrachte aanpassingen, heeft uw DataView rapport een lay-out en een inhoud 

die beantwoorden aan de elektriciteitsvoorschriften in uw land. Ga voor meer informatie over het 
softwarepakket DataView naar www.chauvin-arnoux.com. 
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ICT - Skrócona instrukcja uruchomienia (PL) 
 

WSTĘP 
C.A 6116 / C.A 6116N / C.A 6117 I ICT 
C.A 6116 / C.A 6116N / C.A 6117 to uniwersalny tester instalacji elektrycznych. To urządzenie 
wpływa na bezpieczeństwo układów elektrycznych; pozwala testować nowe instalacje przed 
podłączeniem do zasilania lub sprawdzać istniejące instalacje. 
Oprogramowanie ITC dostarczone z testerem uniwersalnym pozwala przesyłać dane pomiarów 
zapisane na wewnętrznej karcie pamięci C.A 6116 / C.A 6116N / C.A 6117. Oprogramowanie 
wyposażono w prosty i intuicyjny interfejs: jego zadaniem jest tworzenie raportów w trzech 
podstawowych etapach: 

 

DOSTOSOWANIE I WAŻNE OPCJE 
Aby ułatwić wydruk raportu i oszczędzać czas, zalecamy ustawić parametry oprogramowania zgodnie 
z opisem poniżej. 

 Normy i przepisy 
W czasie instalacji ICT na komputerze PC, określa się język, a na jego podstawie 
proponowana jest odpowiednia wersja domyślna „Norm i przepisów”. W menu Narzędzia > 
Dostosuj ICT, można wybrać inny profil odpowiadający typowi testu do wykonania. 

 Szablon raportu DataView 

Ostrzeżenie: dostosowanie działa, jeżeli na komputerze zainstalowano DataView. Aby uzyskać więcej 
informacji na temat oprogramowania DataView, należy odwiedzić stronę: 
www.chauvin-arnoux.com. 

W menu Narzędzia > Dostosuj ICT, istnieje możliwość wybrania szablonu DataView, który będzie 
wykorzystywany przy tworzeniu raportów. Zalecamy używać szablonu dostosowanego do wyboru 
„Norm i przepisów”, aby zoptymalizować wynik raportu. 

 Domyślny test kontrolny 
Testy kontrolne mogą być automatycznie dodawane do danego miejsca w momencie 
przesyłania danych. Należy sprawdzić ich prawidłowy dobór i w razie konieczności należy je 
odpowiednio dostosować w menu Narzędzia > Dostosuj ICT. Testy kontrolne zostaną 
bardziej szczegółowo omówione w dalszej części dokumentu. 

http://www.chauvin-arnoux.com/
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1 PODŁĄCZENIE & TRANSFER 
C.A 6116 / C.A 6116N / C.A 6117 podłącza się do komputera 
za pomocą dostarczonego przewodu USB. Po uruchomieniu 
ICT, urządzenie jest rozpoznawane i należy je zatwierdzić. 

 

Rada: przy pierwszym podłączeniu można dostosować ustawienia programu włączając automatyczny 
transfer danych po podłączeniu urządzenia. Następnie należy zapoznać się z pełnym lub częściowym 
transferem. 

PAMIĘĆ WEWNĘTRZNA URZĄDZENIA 
Po rozpoznaniu urządzenia przez oprogramowanie, można 
wyświetlić zawartość pamięci wewnętrznej C.A 6116 / C.A 6116N / 
C.A 6117. Następnie można otworzyć utworzone miejsce lub 
miejsca i powiązane z nimi kampanie pomiarowe w oknie w dolnym 
prawym rogu. Należy pamiętać, że na tym etapie nie można 
edytować, ani zapisywać wyników. Aby uzyskać dostęp do tych 
funkcji, należy przesłać dane. 
 

 

TRANSFER CZĘŚCIOWY LUB KOMPLETNY 
Istnieje możliwość częściowego przesłania danych dla miejsc dostępnych w 
urządzeniu. W tym celu wystarczy zaznaczyć interesujące nas miejsce w pamięci 
urządzenia i kliknąć Prześlij dane. Tylko wybrane miejsce zostanie przesłane i 

dodane do „Kampanii pomiarowych”. Następnie można kontynuować edycję danych. 
W przeciwnym wypadku można pobrać wszystkie miejsca za jednym razem bez zaznaczania lub po 
zaznaczeniu całej struktury katalogów ikoną:  

Uwaga: jedno miejsce można pobrać tylko jeden raz; po przesłaniu danych, ikona „Prześlij dane” jest 
nieaktywna. 

2 EDYCJA DANYCH 
Po załadowaniu pomiarów do komputera, można je modyfikować i uzupełniać 
według uznania. W zależności od położenia w strukturze katalogów „Kampanii 
pomiarowych”, można w mniejszym lub większym stopniu modyfikować dane: nowe 

pola są dostępne w nowych zakładkach. 
Należy przestrzegać trzech podstawowych grup edycji kampanii pomiarowej: 

 I II III 



I. OPERATOR 
Dotyczy osoby, która wykonała pomiary w terenie i zawiera pola informacyjne dotyczące firmy. Aby 
wypełnić te pola należy kliknąć Zmień, aby przejść do bazy danych „Książka adresowa” (patrz 
poniżej). 

II. MIEJSCE / POMIESZCZENIE / OBIEKT 
Ta rodzina obejmuje informacje geograficzne, „miejsce” i „pomieszczenie” oraz kontrolowane 
elementy: „obiekt”. Dostępne są trzy pola: 

 A: to pole wypełnia automatycznie C.A 6116N / C.A 6117 i nie jest ono dostępne; 
 B: dostosowanie opisu i wyświetlanych w strukturze katalogów; 
 C: wolne pole do klasyfikacji elementów, wpisania numeru seryjnego itd. 

III. TEST 
 A: dostosowanie nazwy i możliwość 
dodania testu do raportu; 
 B: ustawienie progu lub parametru 
pomiarowego, możliwość zmiany statusu 
ważności pomiaru (w z zależności od 
testu); 
 C: komentarze własne dotyczące 
pomiaru. To pole jest wstawiane do 
przyszłego wydruku raportu. 
 

 
KSIĄŻKA ADRESOWA 
Przy edycji danych kampanii pomiarowej można wpisywać informacje dotyczące operatora i 
kontrolowanego miejsca. 
„Książka adresowa” to baza danych, w której zapisano operatorów, którzy mogą korzystać z 
oprogramowania ICT na tym samym komputerze. Dodatkowo, w przypadku regularnej kontroli 
danego miejsca, te informacje będą dostępne w bazie danych.  
Rada: aby zaoszczędzić czas, można ustawić domyślne parametry dla operatora i miejsca. 

KREATOR MIEJSC 
aby lepiej przygotować kampanię pomiarową można utworzyć własne miejsce i jego strukturę 
(miejsca, pomieszczenia i obiekty) przed wyjazdem. W menu Edycja > Kreator miejsc można 
utworzyć i przesłać do C.A 6116 / C.A 6116N / C.A 6117 utworzone miejsce. 

C 

 

B 

 

 
 A 

 

 
 A 

B 

C 



TEST KONTROLNY 
Do dodatkowych informacji można dodawać testy kontrolne. Istnieją cztery pliki 
„testu kontrolnego”. 
 

 Plik „Opis instalacji” 
Jak objaśniono w punkcie „Dostosowanie i opcje”, istnieje możliwość automatycznego dodania 
pliku „Opis instalacji” w momencie przesyłania danych. Plik zostanie dodany do katalogu 
„Miejsce” i zawiera charakterystykę elektryczną kontrolowanej instalacji. Można w nim 
odnotować: schemat podłączenia uziemienia (TT, TN itd.), liczbę faz itd. 

 Plik „Sprawdzenie instalacji” 
Obok pliku „Opis instalacji”, plik „Sprawdzenie instalacji” można dodać automatycznie na tym 
samym etapie w czasie pobierania. Zawiera on dane dotyczące stanu zgodności różnych 
podzespołów. 

 Pliki „Kable i przewody” i „Zabezpieczenia” 
W niektórych przypadkach może okazać się konieczne podanie typu przewodów i kabli 
gniazda lub pomieszczenia lub rodzaju zabezpieczenia. Te pliki należy umieścić w 
odpowiednim katalogu. 

3 TWORZENIE RAPORTU 
RAPORT PDF-DRUKOWANIE 
Po edycji i wypełnieniu „Miejsc”, „Operatorów”, „Pomieszczeń”, „Obiektów” i „Testów”, można 
utworzyć raport PDF do wydruku, z częścią lub wszystkimi danymi pomiarami, w zależności od 
dokonanego wyboru w czasie edycji „Testów”. 
W tym celu należy przejść do menu Plik > Utwórz raport PDF. Do utworzenia pliku używane jest 
narzędzie PDF-XChange 3.0: każda strona zawiera jeden test. Następnie plik można zapisać lub 
wydrukować. Bezpośredni wydruk kampanii pomiarowej z menu Plik > Drukuj kampanię 
pomiarową daje taki sam układ strony jak w przypadku pliku PDF. 

RAPORT EXCEL 
Istnieje możliwość wyeksportowania kampanii pomiarowej do arkusza kalkulacyjnego typu Excel. W 
menu Plik > Eksportuj do arkusza kalkulacyjnego można wybrać lokalizację dla pliku. ICT 
umożliwia otworzenie utworzonego pliku. Pierwsza zakładka pliku zawiera informacje ogólne 
dotyczące miejsca i operatora. Druga zakładka zawiera pomiary w układzie kolumnowym. 

RAPORT DATAVIEW 
Aby uzyskać raport zgodny z obowiązującymi normami i przepisami, należy używać 
edytora raportów DataView. Zależnie od wykonanych ustawień raport DataView 
będzie miał układ strony i zawartość zgodne z prawem obowiązującym w danym 

kraju. Aby zaopatrzyć się oprogramowanie DataView, należy odwiedzić witrynę  
www.chauvin-arnoux.com. 
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ICT-Ghid de iniţiere rapidă (RO) 
 

INTRODUCERE 
C.A 6116 / C.A 6116N / C.A 6117 ŞI ICT 
C.A 6116 / C.A 6116N / C.A 6117 este un tester multifuncţional pentru instalaţii electrice. Acest aparat 
contribuie la siguranţa electrică; permite testarea unei instalaţii noi înainte de a o pune sub tensiune 
sau verificarea unei instalaţii existente. 
Furnizat împreună cu acest tester multifuncţional, ICT este un software care permite transferul datelor 
măsurate, înregistrate pe cardul de memorie intern al C.A 6116 / C.A 6116N / C.A 6117. Acest 
software este prevăzut cu o interfaţă simplă şi intuitivă. scopul său este crearea unui raport; se 
rezumă la trei etape esenţiale, reprezentate mai jos, pe care le vom descoperi în continuare: 

 

PERSONALIZARE ŞI OPŢIUNI IMPORTANTE 
Pentru a facilita editarea unui raport şi a câştiga timp, se recomandă parametrizarea software-ului prin 
câteva personalizări explicate în continuare. 

 Norme şi reglementări 
La instalarea ICT pe PC-ul dvs. aţi definit o limbă, în funcţie de care opţiunea „Norme şi 
reglementări” propune o alegere implicită. În meniul Instrumente > Personalizare ICT, puteţi 
alege un alt profil corespunzător tipului de test care urmează a fi efectuat. 

 Model de raport DataView 

Avertizare: această personalizare are efect dacă aţi instalat DataView pe calculatorul dvs. Pentru mai 
multe informaţii despre software-ul DataView, puteţi vizita site-ul nostru web: 
 www.chauvin-arnoux.com. 

Tot în meniul Instrumente > Personalizare ICT puteţi alege un model DataView care va fi aplicat 
rapoartelor dvs. De aceea vă recomandăm utilizarea modelului asociat opţiunii „Norme şi 
reglementări”pentru a optimiza rezultatul raportului. 

 Testul de inspecţie implicit 
Testele de inspecţie pot fi adăugate automat în structura arborescentă a locaţiei, în momentul 
transferului datelor. De aceea este bine să vă asiguraţi că le-aţi ales corect şi, în funcţie de 
caz, să le modificaţi după cum doriţi, în meniul Instrumente > Personalizare ICT. Testele de 
inspecţie vor fi prezentate în continuarea acestui document. 

http://www.chauvin-arnoux.com/
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1 CONECTAREA ŞI TRANSFERUL 
C.A 6116 / C.A 6116N / C.A 6117 se conectează la calculator 
prin cablul USB furnizat. Atunci când lansaţi ICT, aparatul dvs. 
este recunoscut şi vi se cere să confirmaţi alegerea. 

 

Recomandare: la prima conectare, puteţi rafina personalizarea software-ului solicitând transferul 
automat al datelor la conectarea aparatului. Dacă nu, veţi descoperi în continuare transferul complet 
sau parţial. 

MEMORIA INTERNĂ A APARATULUI 
Odată ce aparatul este recunoscut de software, puteţi să vizualizaţi 
structura arborescentă a memoriei interne a C.A 6116 / C.A 6116N / 
C.A 6117. Astfel puteţi deschide locaţiile create şi campaniile de 
măsurare asociate şi puteţi citi rezultatele măsurării în fereastra din 
dreapta jos. Totuşi, reţineţi că, în acest stadiu, nu se pot edita şi 
salva; pentru aceasta trebuie să le transferaţi. 
 
 

TRANSFERUL COMPLET SAU PARŢIAL 
Aveţi posibilitatea de a transfera parţial locaţiile prezente în aparat. Pentru aceasta, 
este suficient să selectaţi locaţia care vă interesează din structura arborescentă a 
aparatului şi să faceţi clic pe Transferare date. Numai locaţia respectivă va fi 

descărcată şi adăugată în „Campanii de măsurare”. Apoi puteţi continua cu editarea datelor. 
De asemenea, puteţi descărca toate locaţiile o singură dată, pur şi simplu fără a selecta nicio locaţie 
sau selectând din structura arborescentă pictograma:  

Observaţie: o locaţie poate fi descărcată o singură dată; după ce datele sunt transferate, pictograma 
„Transferare date“ devine inactivă. 

2 EDITAREA DATELOR 
Odată ce valorile sunt încărcate pe calculator, le puteţi modifica şi completa după 
cum doriţi. În funcţie de locul unde vă plasaţi în structura arborescentă a 
„Campaniilor de măsurare“, puteţi să modificaţi mai multe sau mai puţine informaţii: 

câmpuri noi devin disponibile în file noi. 
Trebuie respectate trei grupe mari de editare a unei campanii de măsurare: 

 I II III 



I. OPERATOR 
Este persoana care a efectuat măsurătorile pe teren, cu câmpurile de informaţii despre întreprinderea 
operatoare. Pentru a completa aceste câmpuri, trebuie să faceţi clic pe Modificare, ca să accesaţi 
baza de date „Carnet de adrese“ (vezi puţin mai jos). 

II. LOCAŢIE / PIESĂ / OBIECT 
Această familie grupează informaţiile geografice „locaţie“ şi „piesă“ şi elementele de control: 
„obiect“. Astfel, sunt disponibile trei câmpuri recurente: 

 A: acest câmp este redactat de C.A 6116N / C.A 6117, nefiind accesibil; 
 B: personalizarea denumirii care apare în structura arborescentă; 
 C: este un câmp liber pentru clasificarea elementelor, introducerea numărului de serie etc. 

III. TEST 
 A: personalizarea denumirii şi 
posibilitatea de a adăuga testul pentru 
raport; 
 B: regalarea pragului sau a unui 
parametru de măsurare, posibilitatea de a 
modifica starea valabilităţii măsurătorii 
(diferă în funcţie de test); 
 C: comentarii personale privind 
măsurarea. Acest câmp este inserat în 
ediţia viitoare a raportului. 

 

CARNET DE ADRESE 
Atunci când editaţi datele campaniei de măsurare, puteţi introduce mai ales informaţii despre operator 
şi locaţia testată. 
„Carnetul de adrese“ este o bază de date în care sunt înregistraţi operatorii susceptibili să utilizeze 
software-ul ICT pe acelaşi calculator. În plus, în cazul în care testaţi regulat aceleaşi locaţii, puteţi să 
regăsiţi informaţiile despre acestea în propria dvs. bază de date.  
Recomandare: pentru a câştiga timp, se pot parametriza un operator şi o locaţie implicite. 

GESTIONARUL DE LOCAŢII 
Pentru a pregăti mai bine campaniile de măsurare, aveţi posibilitatea de a crea locaţia proprie şi 
întreaga sa structură arborescentă (locaţie, piese şi obiecte) înainte de a vă deplasa. În meniul 
Editare > Gestionar de locaţii puteţi crea şi apoi transfera locaţia pregătită pe C.A 6116 / C.A 6116N / 
C.A 6117. 

C 

B 

 
 A 
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 B 

 C 



TESTE DE INSPECŢIE 
La informaţiile suplimentare pe care le puteţi redacta aveţi posibilitatea de a adăuga 
testele de inspecţie. Există patru fişiere „test de inspecţie“. 
 

 Fişierul „Descrierea instalaţiei“ 
Aşa cum se arată în „Personalizări şi opţiuni“, aveţi posibilitatea de a adăuga automat fişierul 
„Descrierea instalaţiei“ în momentul transferului. Acesta va fi adăugat în dosarul „Locaţie“ şi 
conţine caracteristicile electrice ale instalaţiei testate. Printre altele, se pot completa: schema 
de legare la pământ (TT, TN etc.), numărul fazei etc. 

 Fişierul „Verificarea instalaţiei“ 
La fel ca fişierul „Descrierea instalaţiei“, fişierul „Verificarea instalaţiei“ poate fi adăugat 
automat la acelaşi nivel, în timpul descărcării. Acesta prezintă starea de conformitate a 
diverselor componente. 

 Fişierele „Cabluri şi conductori“ şi „Dispozitiv de protecţie“ 
În anumite cazuri, poate fi necesar să se completeze tipul cablului şi al conductorilor pentru o 
priză, o piesă sau un tip de protecţie. De aceea, aceste fişiere trebuie plasate în locul adecvat 
din cadrul structurii arborescente. 

3 CREAREA RAPORTULUI 
RAPORTUL PDF-IMPRIMARE 
După editarea şi completarea „Locaţiilor“, „Operatorilor“, „Pieselor“, „Obiectelor“ şi „Testelor“, 
puteţi crea un raport PDF de imprimat, cu toate măsurătorile dvs. sau numai cu o parte a acestora, în 
funcţie de opţiunile din „Teste“. 
Pentru aceasta, trebuie să mergeţi la Fişier > Creare raport PDF. Se foloseşte utilitarul PDF-
XChange 3.0: acesta realizează o punere în pagină simplă, cu un test per pagină. Apoi puteţi fie să-l 
stocaţi pe calculator, fie să-l imprimaţi. Veţi observa că imprimarea directă a unei campanii de 
măsurare din Fişier > Imprimare campanie de măsurare asigură aceeaşi punere pe pagină ca 
documentul PDF. 

RAPORTUL EXCEL 
Aveţi posibilitatea de a exporta campania de măsurare într-un program de calcul tabelar precum 
Excel. Astfel, din Fişier > Export în program de calcul tabelar trebuie să alegeţi o locaţie pentru 
stocarea fişierului. ICT vă va propune să deschideţi fişierul nou creat. Fişierul este organizat cu o 
primă filă pentru informaţiile generale despre locaţie şi operator. În fila a doua veţi avea măsurătorile, 
cu o ierarhizare a informaţiilor pe coloane. 

RAPORTUL DATAVIEW 
Pentru a obţine rapoarte adaptate standardelor şi reglementărilor, puteţi utiliza 
editorul de rapoarte DataView. În funcţie de personalizările efectuate anterior, 
raportul dvs. DataView va avea o paginare şi un conţinut conform reglementărilor 

domeniului electric din ţara dvs. Pentru a obţine pachetul software DataView, vă invităm să vizitaţi 
www.chauvin-arnoux.com.  
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